WordPress.org

Ready to get started?Download WordPress

Forums

Links of posts does nothing (5 posts)

  1. jonhypear
    Member
    Posted 8 years ago #

    hello,
    I've searched around and could not found anything that resolves my problem.
    Well, basically is that my links to posts, in front page, simple doesn't do nothing. But the strange thing is that everything works fine, the links to categories work well, the links to pages work well, but not the links to posts. I see if the .htacess file its ok and its fine. I also try to user permalinks in the default format (mydomain.com?is=23) or something like that, and the links to posts doesn't work . When I click in the links for posts, it simply does nothing, no error at all, but the page still the same.
    I'm desperating searching for the solution but cannot find it.
    Thanks,
    JP

  2. moshu
    Member
    Posted 8 years ago #

    Link?

  3. flammobammo
    Member
    Posted 8 years ago #

    Johnypear you say the links do nothing. They obviously do 'something' but incorrectly (unfortunately for you!) Can you copy and paste a link location as an example?

  4. jonhypear
    Member
    Posted 8 years ago #

    Sure,
    http://www.jpereira.eu/indez.php/2006/05/07/test-post.html
    Despite de indez.php - When it was index.php they don't work too. I think i was from the process of moving WP from my localhost to the web hosting. I'll try to reinstall WP, since my blog has no useful posts yet.
    I'll give you more news soon
    Thanks

  5. jonhypear
    Member
    Posted 8 years ago #

    OK,I reinstalled WP, in five minutes :) and everything it's ok. Thanka all.

    JP

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags