WordPress.org

Ready to get started?Download WordPress

Forums

Links not working properly (4 posts)

  1. russapoth
    Member
    Posted 1 year ago #

    Im having an issue with links appending to the current url instead of going back. For example, on http://blog.boxbuzz.com/category/uncategorized/ , if you click on the "packaging" link in the sidebar, it appends packaging to the current url instead of going back to http://blog.boxbuzz.com/packaging . Im using '' to link that section, is this wrong? I'd prefer to not use an absolute link if at all possible, maybe this is the wrong approach? Any help would be much appreciated!

  2. russapoth
    Member
    Posted 1 year ago #

    Meant to say:

    Im having an issue with links appending to the current url instead of going back. For example, on http://blog.boxbuzz.com/category/uncategorized/ , if you click on the "packaging" link in the sidebar, it appends packaging to the current url instead of going back to http://blog.boxbuzz.com/packaging . Im using "" "" to link that section, is this wrong? I'd prefer to not use an absolute link if at all possible, maybe this is the wrong approach? Any help would be much appreciated!

  3. russapoth
    Member
    Posted 1 year ago #

    for some reason it keeps posting as a link, im using an anchor tag with an href="index.php/packaging"

  4. alchymyth
    The Sweeper & Moderator
    Posted 1 year ago #

    please use the code button to post any code - http://codex.wordpress.org/Forum_Welcome#Posting_Code - even for the smallest of code snippets.

    if you want to post a link here, hightlight a word and then use the link button to add the link.

Topic Closed

This topic has been closed to new replies.

About this Topic