WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Links not working in Post and Page Formatting in IE and Chrome (4 posts)

  1. arosielle
    Member
    Posted 1 year ago #

    Hi - my links in my post are not showing as links in Chrome, IE, Firefox.

    I cleared cookies - no effect.

    In Chrome and IE the side bar menu also overlaps the text of the blog page.

    I do not have pagenavi plug in installed (angelcolas mentioned this)

    Thanks for any help you can provide.

    http://thingsbreedingandbiotech.com/

    Arnold

  2. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Browser inconsistencies are often due to mark-up errors, so you could start by validating your pages:

    http://codex.wordpress.org/Validating_a_Website

    http://validator.w3.org/

  3. arosielle
    Member
    Posted 1 year ago #

    Hi - thanks. I do use Perl a little but this was more than I could spend time on - but it was good to know about this. I downloaded the code from cpan but then it seemed like more work than I needed.

    Changing themes fixed the side menu bar problem. That was a pity but maybe it was a 3.5.1 issue with that theme (minimal).

    I fixed the link problem by copying and pasting into MSWORD, hitting enter to make sure it showed as a link and then copying and pasting it back. That took care of it.

    Arnold

  4. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Just for general info, you should avoid using Word for anything related to web code, including pasting content from Word. It creates many problems. Word's formatting is not compatible with website code.

Topic Closed

This topic has been closed to new replies.

About this Topic