WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Links not showing up in page or post text (5 posts)

  1. lehighvalleygen
    Member
    Posted 1 year ago #

    When I add a link the link and the text related to the link don't show up in either my pages or my posts. I have changed all of the color settings that I can find for links so that they aren't white.

    My site is http://www.lehighvalleygenealogy.com. I'm using Suffusion for my theme. The links in the side bar work fine.

    Any suggestions?

    Thanks

    Laurie

  2. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Are you doing this to add a link?

    Type the text you want to make into a link
    Highlight the text
    Click the link button
    Paste or type the URL for the linked-to page into the pop-up
    Click "add link"

  3. lehighvalleygen
    Member
    Posted 1 year ago #

    I'm Clicking the link button, adding the URL and the "Title" selecting open in a new window and then clicking OK or Add or whatever it says to add the link. It all shows up in the code, but isn't there when I view it. I've also tried entering in manually by just typing in an html link, but that does the same thing.

  4. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Try as I described above - you need to highlight the text which you want to make into a link.

    If that's not working, can you post a link to a page and identify the place where this is not working?

  5. lehighvalleygen
    Member
    Posted 1 year ago #

    Thanks. That worked as long as I do it on the "Visual" editing screen. It doesn't work if I use the text screen.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags