WordPress.org

Ready to get started?Download WordPress

Forums

Post Type Archive Link
[resolved] Links not saving in the menu (5 posts)

  1. andreu
    Member
    Posted 1 year ago #

    Hi. I tried your plugin but after adding the links at the menu and saving it they automatically disappear. I've tried with two custom post types without luck.
    Do you know what's happening?
    Thanks!

    http://wordpress.org/extend/plugins/post-type-archive-links/

  2. andreu
    Member
    Posted 1 year ago #

    I've found a plugin that does exactly the same as yours and it's working fine for me http://wordpress.org/extend/plugins/add-custom-post-types-archive-to-nav-menus/

    That's a lacking feature of worpdress that I hope they add in the official version some day. Thanks for your contribution anyway! :)

  3. Stephen Harris
    Member
    Plugin Author

    Posted 1 year ago #

    mmm... odd, this is working for me (3.4.2) :/. You clicking the 'save menu' button rather than 'save'...?

    If you ever revisit this and want to get to the bottom of it, I'll be happy to check it out.

  4. RSPereira
    Member
    Posted 1 year ago #

    Same problem...
    After clicking save, menu disappear.

  5. Franz Josef Kaiser
    Member
    Plugin Contributor

    Posted 1 year ago #

    Could you please list all your plugins and your theme (incl. download links), so we can reproduce it?

    And please test it with the default theme and no other plugins as well. Thank you.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.