WordPress.org

Ready to get started?Download WordPress

Forums

Links not active in Twenty Eleven blogroll (6 posts)

  1. mattmagi
    Member
    Posted 2 years ago #

    Hi everyone,

    Im running the latest version of WP and for some reason on my blog homepage (the blog root where all the posts show) the links within the posts content do not work, they are not active, yet if I click on the blog title to the full blog post they work fine.

    I do have my reading settings to show full blog post and NOT the summary.

    Any ideas? Im running twenty eleven.

    Here is a link:
    http://lagoon2012.lagoonsociety.com/news/

    Thanks

  2. loughcorrib
    Member
    Posted 2 years ago #

    Hi MATT,
    i'VE been clicking around your site appears ok, Could you be a bit more specific

  3. mattmagi
    Member
    Posted 2 years ago #

    so in the top blog post for instance:

    "We’re pleased to present the 1st Sunshine Coast Biodiversity Summit, May 31 – June 2nd. Follow these links to: REGISTER or FIND OUT MORE."

    REGISTER should be linked, it IS in the actual blog post.

  4. esmi
    Forum Moderator
    Posted 2 years ago #

    Your theme may be using <?php the_excerpt();?> instead of <?php the_content();?> in its template files. Try editing the relevant template file(s) and replacing <?php the_excerpt();?> with <?php the_content();?>.

    BTW - you're not running Twenty Eleven per se but what looks to be a very extensively modified child theme.

  5. loughcorrib
    Member
    Posted 2 years ago #

    Your url is wrong this works

    `register
    I can register from here with this

  6. mattmagi
    Member
    Posted 2 years ago #

    Loughcorrib I think you are mistaken.

    Yes I know its not twenty-eleven exactly but thats what its built off of :)

    Im just trying to get the links to display in the excerpt. I will take a look at your suggestion esmi...thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic