WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Links inside posts (3 posts)

  1. TimurKarasapan
    Member
    Posted 8 years ago #

    Every time I create a link inside one of my posts it adds my blog's url first then the link so if I link this:

    http://www.google.com

    it comes out as

    http://www.myblog./myblog/www.google.com

    I'm sure the solution is simple, But I cannot for the life of me figure out how to make it not do that. Any help would be appreiacted.

  2. MichaelH
    Member
    Posted 8 years ago #

    Assuming you are using the WSIWYG editor:

    If I want my blog to show the link Tiny MCE Editor

    1. Type the text: Tiny MCE Editor
    2. Select the text: Tiny MCE Editor
    3. On selection of text the Insert Link icon should become enabled, so click that.
    4. In the Link URL type: http://tinymce.moxiecode.com/
    5. In the Title type: Visually rich editor
    6. Click on Insert
    7. Then click on the Unlink icon

  3. TimurKarasapan
    Member
    Posted 8 years ago #

    Ah! Thanks I wasn't including "http://" in my urls so WordPress must have been interpreting the links as internal ones. Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags