WordPress.org

Ready to get started?Download WordPress

Forums

Image Rotator Widget
Links disappear (6 posts)

  1. Pinkeltje
    Member
    Posted 1 year ago #

    Plugin version 0.2.3
    When adding a new image to the rotator the link disappears from the previous image(s).

    <ul class="irw-slider" style="z-index: 2; visibility: visible; width: 450px; margin: 0px; position: relative; left: -117.833px;">
    <li style="margin-right: 20px;">
    <img src="http://www.mysite.com/wp-content/uploads/2012/11/image1.jpg" style="max-width: none;">
    </li>
    <li class="last-child" style="margin-right: 20px;">
    <img class="pointer_cursor" data-image-link="http://www.linktosite.org/" src="http://www.mysite.com/wp-content/uploads/2012/11/image2.jpg" style="max-width: none;">
    </li>

    http://wordpress.org/extend/plugins/dk-new-medias-image-rotator-widget/

  2. arionproductions
    Member
    Posted 1 year ago #

    That's happening to me too. Seriously annoying. I can only use one linked image at a time. Can this be resolved? I'm using version 0.2.3

  3. digitalwire
    Member
    Posted 1 year ago #

    Same problem, no links working at all.

  4. Douglas Karr
    Member
    Plugin Author

    Posted 1 year ago #

    I've sent this to the developer so we can get it taken care of.

  5. Pinkeltje
    Member
    Posted 1 year ago #

    @Douglas Karr: Thx!

  6. srcoley
    Member
    Plugin Author

    Posted 1 year ago #

    I've released version 0.2.4, which aims to solve this issue. Please update and let me know if you experience the same issue.

    One suggestion I have is completely removing the widget and re-add it and all of your images and links again.

    This version also uses the new WordPress 3.5 media uploader, but is backwards compatible with older versions.

    Thanks,
    Stephen

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.