WordPress.org

Ready to get started?Download WordPress

Forums

Shareaholic | share buttons & related posts
[resolved] Links close to shareaholic buttons are blocked (12 posts)

  1. Motion
    Member
    Posted 1 year ago #

    I use shareaholic in the bottom of my pages. With the new update, links close to the bottom of the page are blocked by shareaholic. I had to disable it because it also blocked the "send"-button of my forms. This was not an issue before.

    Any clue why this happens? Thanks.

    http://wordpress.org/extend/plugins/sexybookmarks/

  2. Celeste - Shareaholic
    Member
    Posted 1 year ago #

    Hi @Motion,

    This sounds like it may be an issue with your theme. However, if you are using a plugin to generate the form, there could be a conflict. Please reactivate Shareaholic and momentarily switch to the theme Twenty Ten, clear any caching plugins and your browser's cache, then scan through your site's content to see if this issue is still present. Let me know how this goes--Thanks!

  3. Shareaholic
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Motion,

    Would you mind reactivating Shareaholic so we can take a look at exactly what is going on with the styles? Also, let us know which URL to check out once enabled. Thanks so much!

  4. Motion
    Member
    Posted 1 year ago #

    Hi, thank you for being helpful, but i cannot activate the plugin because of all it blocks. And my site is up and running.

    But i can tell you that it is an issue with my theme, because the issue was gone when i tried another theme. But i also want to tell you that this issue started with the "new look" for shareaholic in admin. Before, everything was fine.

    I see that many options are gone in the "new look". I remember i had checked the option to load shareaholic in the footer. Don't know if that has anything to do with this?...

  5. Shareaholic
    Member
    Plugin Author

    Posted 1 year ago #

    @motion which theme are you on?

  6. Motion
    Member
    Posted 1 year ago #

    I use a theme called green earth found here: http://themeforest.net/item/green-earth-environmental-wordpress-theme/2473309

    I can inform you that it is only the shareaholic below content that blocks links. When i use the shareaholic above content, nothing is blocked.

  7. weiqiang87
    Member
    Posted 1 year ago #

    I also experience the same problem. Activating shareaholic deactivates all the links on my page. Deactivating it solves the problem.

    I'm using Max Mag Theme version 1.09

  8. Shareaholic
    Member
    Plugin Author

    Posted 1 year ago #

    @weiqiang87 @Motion can you please point us to a sample pages on your website where we can see / test the issue?

    also, please upgrade to the latest version of Shareaholic for WordPress (upgrading may fix the issue for you) - http://wordpress.org/plugins/shareaholic/ - v7.0.3.3 as of right now.

  9. Motion
    Member
    Posted 1 year ago #

    Hi, i have put the "below content"-buttons with the provided shortcode, so i only block links on one page and not my whole site. Both the titles and the words "LES MER" are links, and it is the "below content"-buttons that blocks the links. Here you can see it in action: http://verdigesmil.no/vart-arbeid/

  10. Motion
    Member
    Posted 1 year ago #

    And i have updatet to version 7.0.3.3

  11. Shareaholic
    Member
    Plugin Author

    Posted 1 year ago #

    @motion try adding the following CSS style code before the ending </head> tag of your template:

    <style type="text/css">
    .shareaholic-canvas { clear:both;}
    </style>
  12. Motion
    Member
    Posted 1 year ago #

    Yes, that did the trick. It also worked when i just put the css in my theme's style.css

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic