WordPress.org

Ready to get started?Download WordPress

Forums

Comments Evolved for WordPress
[resolved] Links break when I enable this plugin (5 posts)

  1. kevquirk
    Member
    Posted 11 months ago #

    Hi Brandon,

    Thought I'd log this here as an official support request. :-)

    Whenever I enable Comments Evolved on my site all hyperlinks and image lightboxes stop working. As soon as I disable Comments Evolved everything comes back.

    I'd really like to utilize this plugin as a lot of the discussion around my articles happens on Google+ so other visitors are missing out on this. Not sure how big of a job this is to fix, but any help is appreciated.

    If you need it I can give you access to a dev site for testing.

    Thanks,

    Kev

    http://wordpress.org/plugins/gplus-comments/

  2. Brandon Holtsclaw
    Member
    Plugin Author

    Posted 11 months ago #

    Sure thing, I'll see if I cant get with you over the next 24 hours or so sometime and try to get this knocked out once and for all.

    I had thought that I fixed this already but apparently not. Sorry Bud, talk to ya soon.

  3. kevquirk
    Member
    Posted 11 months ago #

    Thanks dude. I'll be on G Talk for most of the day so just collar me on there. Let me know if you need access to the dev site.

    Ta,

    Kev

  4. kevquirk
    Member
    Posted 9 months ago #

    Any update on this yet dude?

  5. kevquirk
    Member
    Posted 9 months ago #

    I ended up fixing this myself. Turns out that the comments evolved element was covering the entire page, therefore stopping comments links etc from woriking. Adding the following code to my custom CSS field fixed the issue:

    #comment-tabs {
    float: left;
    width: 100%;
    }

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.