WordPress.org

Ready to get started?Download WordPress

Forums

Vantage
Linking URLs (6 posts)

  1. bcohn21
    Member
    Posted 7 months ago #

    I am trying to link URLs, Google Maps, etc..., to the individual Widgets created in the Customer Home Page feature. How do you do that. I ran into a road block.

    Thanks!

  2. SomewhatRounded
    Member
    Posted 7 months ago #

    As in, create links in the widgets?

    You can drag the "text" from the Available Widgets area into the widget area along the right that you'd like it to be in and put your link in there.

    If you didn't want the full link showing, just do something like this:
    <a href="http://yourlink.com/thisisthelink">Clicking this will take you to a place</a>

    Did I understand correctly, or were you trying to do something else? haha

  3. bcohn21
    Member
    Posted 7 months ago #

    Thanks for the response. I think I am trying to do something else. I
    am referring to the widgets at the bottom of the homepage of the link below.

    http://www.estrened.com/

  4. Greg Priday
    Member
    Theme Author

    Posted 7 months ago #

    Hi there bcohn21.

    In your circle icon widget, it looks like you're setting the URL to #www.maps.google.com. If you change this to a full URL, it'll work. So something along the lines of http://maps.google.com/.

    Hope that helps.

  5. bcohn21
    Member
    Posted 7 months ago #

    Hi Greg,

    Thanks for responding. It is still not working for me. In the custom home page builder, I entered the whole URL address into the Circle Background Image URL field. Is there something else I am doing wrong?

  6. SomewhatRounded
    Member
    Posted 7 months ago #

    Hey bcohn21,

    I installed the theme to check it out, are you getting rid of the '#' before entering the URL? It was there by default and it just has to be removed for your links to work properly.

    Let me know if that helps!

Reply

You must log in to post.

About this Theme

About this Topic

Tags

No tags yet.