WordPress.org

Ready to get started?Download WordPress

Forums

IvyCat AJAX Testimonials
[resolved] Linking Testimonials (7 posts)

  1. twinstarrealtydfw
    Member
    Posted 1 year ago #

    When I link to testimonials all it get are Page not found 404 errors. Same thing if I try to preview the testimonials directly from the dashboard. They do work and rotate in posts and widgets, but would like to be able to use the read more function with links and allow people find them if they are interested. Something must be broken because it clearly is supposed to work. site is yourdallashouse.com Running Genesis by StudioPress.

    http://wordpress.org/extend/plugins/ivycat-ajax-testimonials/

  2. twinstarrealtydfw
    Member
    Posted 1 year ago #

    never mind. saved changed under permalinks and it woke up.

  3. Eric Amundson
    Volunteer Moderator
    Plugin Author

    Posted 1 year ago #

    Howdy twinstarrealtydfw,

    Those are the support issues I love; the ones that sort themselves. :)

    Eric

  4. witchdoc
    Member
    Posted 1 year ago #

    Not so fast batman... I'm running into the same issue. Reset permalinks and no dice. Can you describe exactly what you did to solve this? I'm sure it's likely something simple I'm missing.

    Thanks

  5. Eric Amundson
    Volunteer Moderator
    Plugin Author

    Posted 1 year ago #

    Hey witchdoc,

    So, you may need Pretty Permalinks in order for some functionality to work right.

    And if you're trying to link the testimonials to a certain page, have you added it to your shortcode like this:

    [ic_do_testimonials all_url='http://www.example.com/testimonials/']

    Making sure that the page you're pointing to exists and is published.

    Let me know how it goes.

    Eric

  6. JeffAW
    Member
    Posted 1 year ago #

    I'm having the exact same problem.... I have the standard permalinks set up xxxxx/?page_id=xxx

    When I click on the testimonial link, it links me using a different structure. Here is an example.

    Using MY structure (that I have reset several times) here is actual page of my testimonial.

    http://www.annaswish.org/?testimonials=3

    When I click on the testimonial from my page, ivycat is sending me to this page....

    http://www.annaswish.org/testimonials/3/

    I can't find a setting anywhere to change the type of structure ivycat is using.... as I said, I have reset the permalinks many times...

    Any suggestions? Every testimonial is currently linking to a 404 error.

    Thanks.

  7. Eric Amundson
    Volunteer Moderator
    Plugin Author

    Posted 1 year ago #

    Hi Guys,

    So, currently, you must have Pretty Permalinks enabled in order for the linking to work. We'll look at changing this, but for now, you'll need to set your permalinks to a non-default setting.

    Hope that helps.

    e

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.