WordPress.org

Ready to get started?Download WordPress

Forums

Linking (4 posts)

  1. 7seconden
    Member
    Posted 9 years ago #

    I've made another page (links.php) which is a bit of a replica of my index-.php. It's used for displaying my links (duh), entered in WP, as well as my BlogRoll. The problem is I use search-engine-friendly-URI's, and therefor I cannot link back to my index-page using a relative nor a absolute URI. Confused ? You won't be, after you visit my site http://www.7seconden.be (warning: this site is in Dutch!) and click on the links-link (top left). How can I resolve this?

    Excuse me !!!: I'm only experiencing this problem when used reading a post (using the permalink option).

  2. indieb0i
    Member
    Posted 9 years ago #

    Shouldn't the link on the sidebar be to http://www.7seconden.be/links.php? I could be wrong, but that seems to be the issue.

  3. Kafkaesqui

    Posted 9 years ago #

    Or edit it like so:

    <li><a href="/links.php">Links</a></li>

  4. 7seconden
    Member
    Posted 9 years ago #

    Thanks,
    The extra slash did the job ;-)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.