WordPress.org

Ready to get started?Download WordPress

Forums

Fancier Author Box by ThematoSoup
[resolved] LinkedIn profile not working (4 posts)

  1. copper29
    Member
    Posted 1 year ago #

    LinkedIn prepend is linkedin/in/nameofprofileetc...

    When I go to the account itself the prepend provided by LinkedIn is:

    linkedin.com/pub/nameofprofileetc.

    I don't seem to have an option to place the whole link in nor do I have an option to change the profile with LinkedIn's custom URL choice, it still offers up /pub/ instead of the /in/ that your plugin uses.

    Suggestions? Thanks!

    http://wordpress.org/extend/plugins/fancier-author-box/

  2. Slobodan Manic
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    You need to create custom LinkedIn profile URL. This guide should help:

    http://help.linkedin.com/app/utils/auth/callback/%2Fapp%2Fanswers%2Fdetail%2Fa_id%2F87

  3. markwhitman
    Member
    Posted 6 months ago #

    Hey Slobodan,
    Thanks for the great app. I have the same issue as copper29 above. Problem is that I have over 40 authors so I can't go manually change everyones custom URL. LinkedIn by default give profiles the /pub/ instead of the /in/ unless you create a custom url. Is there a way to resolve this in the plugin so that we can stipulate that if the url should start with a /pub/ or a /in/.
    Thanks,
    Mark

  4. Slobodan Manic
    Member
    Plugin Author

    Posted 6 months ago #

    Mark, thanks!

    That's a good point. I'm not sure what the best option is now, with so many people having only their public profile URL username in LinkedIn field, cause that would break their LinkedIn links.

    For now, please use this slightly edited version of our plugin (just override the entire plugin using an FTP client):

    http://cl.ly/2Y2J0O2S142n

    It has two minor changes:

    1. Builds LinkedIn links without the 'pub' part and
    2. In User Profile screens, the description below LinkedIn field says that part of LinkedIn URL after "www.linkedin.com/" should be entered.

    Please let me know if this works.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic