WordPress.org

Ready to get started?Download WordPress

Forums

Super Socializer
[resolved] LinkedIn icon does not appear in the registration page (5 posts)

  1. simple-man
    Member
    Posted 5 months ago #

    Hi Champ,

    Ok I followed all instructions, got all keys for FB, LinkedIN, Twitter, and G+.

    I checked the social login to appear at: login page and register page.

    I have the following problems:

    1. Nothing showing up in login section on the homepage
    2. Linked in "icon" is NOT showing up in the Registration page.

    Website URL = dn voice dot com (no spaces)
    Please let me know how can I solve these issues.

    Thank you for your help.

    https://wordpress.org/plugins/super-socializer/

  2. the_champ
    Member
    Plugin Author

    Posted 5 months ago #

    Hi,

    Nothing showing up in login section on the homepage

    It seems you have enabled wordpress login widget in the sidebar at homepage. To enable Social Login in sidebar, you can use Super Socializer - Login widget.

    Linked in "icon" is NOT showing up in the Registration page.

    Enter full website url (http://dnvoice.com/) in Website URL and JavaScript API Domains options in LinkedIn app settings.

  3. simple-man
    Member
    Posted 5 months ago #

    Thank you so much.

    You are awesome!

  4. e1900
    Member
    Posted 5 months ago #

    Hi,

    I am running my site over https and the linkedin login logo will only work with opera browser, bothe firefox and chrome jsut show your link to the champ but no linked in logo to log in?
    any ideas?

    regards

  5. the_champ
    Member
    Plugin Author

    Posted 5 months ago #

    Hi e1900,
    Please find your answer here.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.