WordPress.org

Ready to get started?Download WordPress

Forums

  1. GXZ
    Member
    Posted 1 year ago #

    Has anyone else experienced and issue with the LinkedIn button?
    All I get is a button that has the blue box with the "In" on the left and an empty white box to the right of it.

    If someone could suggest a fix for this I would appreciate it.

    BTWI I am using Firefox 18.0.1 and I just tested in Google Chrome and it appears to work in Chrome but not Firefox.

    Thanks,
    Frank
    http://www.gxz.ca

    http://wordpress.org/extend/plugins/nextgen-facebook/

  2. JS Morisset
    Member
    Plugin Author

    Posted 1 year ago #

    That's a little odd. I did change the way the button javascript loads one or two versions back -- most button javascript gets loaded asynchronously in the header. This makes page loading faster, but at the risk of some incompatibility.

    I added some options to control where each button's javascript gets loaded in the current dev version. Give it a try and see if you have the same problem. If you do, then change the LinkedIn "JavaScript in" option to 'Footer' instead.

    The dev version is available at: http://downloads.wordpress.org/plugin/nextgen-facebook.zip

    Thanks,

    js.

  3. GXZ
    Member
    Posted 1 year ago #

    Thanks for your quick rely js.

    Unfortunately I tried both your suggestions and nothing worked.

    I thought maybe it was my video driver since I did find it to work on Firefox on a different computer, so I updated to the latest driver and still nothing... I am at a loss.

    I also can't figure out a way to get the buttons to be all in the same row opposed to stacked vertically which I find distracting to my site design.

    I've linked a screen capture so your can see exactly how the buttons show up.

    Buttons

    Thanks again for your help.

    Frank

  4. JS Morisset
    Member
    Plugin Author

    Posted 1 year ago #

    The LinkedIn button looks fine on this end... Maybe it's a cache / javascript issue that is unique to that one client. Are you using any plugins in firefox? You might try disabling them.

    As for styling the buttons, you can find more info here:

    http://wordpress.org/extend/plugins/nextgen-facebook/other_notes/

    js.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.