WordPress.org

Ready to get started?Download WordPress

Forums

Simple Links
[resolved] Link Subctegories disappearing after editing/reloading (3 posts)

  1. meeble
    Member
    Posted 1 year ago #

    Hello,

    I first started really working with Simple Links in WP 3.5RC1, and never ran info this bug. I now am on RC3 on that server, and I can edit (or quick-edit) the Link subcategory and every subcategory displays fine on the Link Categories page. But, on my 3.4.2 WP install, when I edit a link subcategory, or even just reload the Link Categories page, it then disappears from the list. I looked through the mysql tables and everything looks right.

    Oddly enough, on the Link Categories page, the pull-down select menu correctly shows all subcategories, nested underneath the parent categories in the menu. Also, the category items count is accurate and is counting the "invisible" subcategories. When I go in to edit the subcategory, the pull-down select menu is has the parent category properly selected.

    Also, when I am adding a new link, the "Link Categories" box on the right side correctly shows all of the subcategories underneath the proper parent category.

    any ideas?

    http://wordpress.org/extend/plugins/simple-links/

  2. Mat Lipe
    Member
    Plugin Author

    Posted 1 year ago #

    Hello,

    I am unable to recreate the issue. Are you using the latest version of the plugin?

  3. meeble
    Member
    Posted 1 year ago #

    Yes, I am using the latest version: 1.5.6

    It could always be an issue with one of my other plugins, I just haven't had time to manually go through each one. I'll start doing that right now...

    Well, there it is. one of the first ones I disabled: Role Scoper

    Anyway, I'll message them about this issue. Sorry to bother you!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic