WordPress.org

Ready to get started?Download WordPress

Forums

link problems (3 posts)

  1. mantravidya
    Member
    Posted 7 months ago #

    i install wordpress in root directory... but my url path is.. http://dhyansanjivani.org/blog/category/health-issue/. i tryed to change "blog" in Permalink Settings. there i have seen default "blog" in Category base. so unable to change.... can any body give me advice. sorry for my english.

  2. Kristof Bernaert
    Member
    Posted 7 months ago #

    Hi there

    How do your Permalink setting looks like?

    Try this: choose 'Custom Structure' and put i n the field this: /%postname%/
    Does that resolve your problem?

    Grz, @ssstofff

  3. mantravidya
    Member
    Posted 7 months ago #

    i have allready set /%postname%/.
    http://dhyansanjivani.org/blog/category/health-issue/.... i want to remove "blog"
    and want to ... http://dhyansanjivani.org/category/health-issue/

Reply

You must log in to post.

About this Topic