WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Link Library and WP 2.8 (7 posts)

  1. edwinkort
    Member
    Posted 4 years ago #

    It looks that LL isn't working with 2.8 anymore. All I get is an empty page at http://www.stupidnothings.org/blog/links

  2. Yannick Lefebvre
    Member
    Posted 4 years ago #

    I will try to install the RC and get back to you shortly. Sorry for the trouble.

  3. Yannick Lefebvre
    Member
    Posted 4 years ago #

    I just installed WordPress 2.8 RC 1 on my test site and my links page showed up correctly. Can you check your parameters on the Link Library page to see if you don't have any strange data that might have showed up. Perhaps a bad category in the include or exclude fields?

    Yannick

  4. Samuel B
    moderator
    Posted 4 years ago #

    it works fine on my 2.8 test install and has for a hile

  5. edwinkort
    Member
    Posted 4 years ago #

    I just reset the plugin to default and now it works again.

  6. Duste
    Member
    Posted 4 years ago #

    I'm having the same issue with 2.8.2. Fresh install of both WP and the plugin, and all I get is a blank page. :/

  7. Yannick Lefebvre
    Member
    Posted 4 years ago #

    The common culprit for an empty page is when you specify categories to be included that don't exist. Have you tried resetting the settings on the plugin configuration page (at the bottom)?

Topic Closed

This topic has been closed to new replies.

About this Topic