WordPress.org

Ready to get started?Download WordPress

Forums

Link Harvest 1.2 (8 posts)

  1. Moctu
    Member
    Posted 4 years ago #

    I've installed Alex King's Link Harvest plugin on my blog and would like to display a links page as suggested on Alex's site.

    The plugin is doing everything correctly as far as the actual link harvest is concerned but I can't get the token to work when I add it to a page.

    The instructions state that the token should be added in the form ###linkharvest###. I added this to the html first and the the visual for luck. Neither worked. I have also searched extensively but not found anything that has been effective.

    I would appreciate any comments regarding the placement of the token. Am I doing this correctly? But also any other ideas anyone may have.

    Many Thanks - in advance.

    Jamie.

  2. Alex King
    Member
    Posted 4 years ago #

    Make sure the token option is enabled in your settings.

  3. Moctu
    Member
    Posted 4 years ago #

    Hi Alex,

    Thanks for coming back to me. Yes, the token option is selected. I'm getting the token text showing up in my post which I thought was odd and made me wonder if I was entering correctly. I'm not really sure how I could get it wrong though!

    Cheers,

    J.

  4. troyt
    Member
    Posted 4 years ago #

    I am having the same issue as Tintent. I HAVE verified that the token is enabled. I have another WordPress blog on the same host as the problematic plugin. Could it be a permissions issue? Does a folder/file need to be writable?

    It's a great plugin, and I'd really like to get it working.

    Thanks for the support,

    Troy.

  5. anonphoto
    Member
    Posted 4 years ago #

    Hi,

    I'm having the same problem. I'm using WP 2.8 - I know it hasn't been tested, but I would really appreciate continued compatibility as the LH plug-in is a really nice feature.

    Thanks!

  6. mjw01
    Member
    Posted 4 years ago #

    I am using 2.8.5 and have installed per instructions yet ###linkharvest### doesn't work. By all appearances and by the unanswered posts, I am conculding, unfortunately, that Link Harvest is a dead plugin.

  7. linkshare
    Member
    Posted 4 years ago #

    I'm using 2.8.5 or 6 and followed instructions but adding ###linkharvest### doesn't work. I tried it in HTML and Visual modes, with [linkharvest], but nothing worked.

    Is it a version issue or ? Alex please update your plugin or explain why the token method doesn't work.

  8. boerbabe
    Member
    Posted 4 years ago #

    Same problem here. I have tried to use it with several (supported and not yet tested) versions of WP with no luck.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.