WordPress.org

Ready to get started?Download WordPress

Forums

link feature in posts and pages renders words invisible (5 posts)

  1. rwoodleybaker
    Member
    Posted 1 year ago #

    I am just setting up my new wordpress http://collectabletextiles.com

    In both posts and pages i am trying to link to external website pages - follow the process of highlighting filling out the popup saving - all fine, but when i view the page the word/s highlighted is invisible - interestingly though the link is there

    could someone please advise what is going wrong - rochelle

  2. cubecolour
    ɹoʇɐɹǝpoɯ
    Posted 1 year ago #

    Go into theme options and set your link colour to something other than white (#ffffff)

  3. rwoodleybaker
    Member
    Posted 1 year ago #

    Thank you very much - it works

    a very simple solution, but for someone who is sitting here on her own with no one to ask a very confusing thing.
    i have spent 2 days trying to work out what i have done wrong
    again, thank you. rochelle

  4. lehighvalleygen
    Member
    Posted 1 year ago #

    I'm having the same issue but I have gone in and changed all of the link settings that I can find to colors other than white. It's still happening.

    I would really appreciate any additional suggestions you may have.
    Thanks.

    Laurie

  5. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    @lehighvalleygen - these forums really work better if you start your own thread per http://codex.wordpress.org/Forum_Welcome#Where_To_Post

    You can do so here:

    http://wordpress.org/support/forum/how-to-and-troubleshooting#postform

    A link to your site would be good good.

Topic Closed

This topic has been closed to new replies.

About this Topic