WordPress.org

Ready to get started?Download WordPress

Forums

  1. Stilton123
    Member
    Posted 1 year ago #

    Hi Robert,

    I like your plug-in very much, but I am frustrated. It used to work brilliantly, but since your last update (version 3.4), I can't load any maps or markers.

    I'm using a standard wordpress theme with footer.php. I've tried changing the location "where to insert javascript files in front end." I've disabled all other plug-ins. I've even created a new page and added: <?php echo do_shortcode('[mapsmarker layer="1"]'); ?>

    Before the new version, everything worked brilliantly. But as soon as I updated to 3.4, I got "loading map-please wait." And now I get nothing! I wish you hadn't updated your plug-in! Can you re-release an older version for download?

    Alternatively, can you point me in the right direction at http://www.futurearbor.co.uk.

    I appreciate you're busy! Thanks in advance,
    Brendan

    http://wordpress.org/extend/plugins/leaflet-maps-marker/

  2. RobertHarm
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Brendan,
    I dont see any maps on your site. Before downgrading to 3.3 as a workaround (old versions found here: http://wordpress.org/extend/plugins/leaflet-maps-marker/developers/) I would like to check if it is a general issue or just an issue with your site (which I assume as you are the first one reporting and 3.4 has been out a while).
    So please send me an URL to a map
    thx
    Robert

    PS: as I give support for free, I´d appreciate your review at http://wordpress.org/support/view/plugin-reviews/leaflet-maps-marker

  3. RobertHarm
    Member
    Plugin Author

    Posted 1 year ago #

    as I forgot: please also try the steps from http://mapsmarker.com/readme-first - could be that another plugin update caused the plugin to work for example....

  4. Stilton123
    Member
    Posted 1 year ago #

    Hi Robert,

    Thanks for the quick reply.
    There are two pages, but nothing visible either. Try http://www.futurearbor.co.uk/digital-tree-survey-maps or http://www.futurearbor.co.uk/survey-maps.

    I like your idea of a pro-version, by the way. If we can get this to work and your pro-version allows me to password protect different marker layers, I'm definitely in!

    Thanks,
    Brendan

  5. RobertHarm
    Member
    Plugin Author

    Posted 1 year ago #

    could you give me temporary admin access? this would help identifing the issue - see http://mapsmarker.com/contact

  6. Stilton123
    Member
    Posted 1 year ago #

    oh and yes. I've read the documents, the faqs, the support and the entire word-press LMM support thread (all 8 pages...)

  7. Stilton123
    Member
    Posted 1 year ago #

    access provided.

  8. RobertHarm
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Brendan,
    I could fix it. It was not a problem of my plugin but a mix of other problems which I partly understand and partly not:
    1. the path under settings / media was set wrong - I corrected this (uploads now work again as a side effect ;-)
    2. wp-config.php: I outcomment the line
    define('WP_CACHE', true); //Added by WP-Cache Manager
    and templates changes for example were possible again
    -> maps showed up again

    Nethertheless not all icons could be selected on marker edit page - I fixed this but dont know the exact reason - I still guess that there might be some issues with directory permissions.

    Nethertheless - it works again.
    Whish you a pleasent evening/morning, depending on where you are :-)
    regards,

    Robert

    PS: please change passwords again

  9. Stilton123
    Member
    Posted 1 year ago #

    Robert,
    Thank you very much for your help and swift action.
    Are you suggesting that amongst other things, there is a conflict with the WP-Cache Manager plug in?
    I look forward to the release of LMM-pro and am happy to donate in light of your hard work :)

    Request for future release: can you provide user name/ password access to different marker layers?

    Thanks again,
    Brendan

  10. RobertHarm
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Brendan,
    Wp-Cache-Manager - could be, but not quite sure - still thinking it is a hosting/server permission issue.
    ad Password: pages and posts in wordpress can be passwort protected - please check the wordpress docu for that - this might be enough for you.
    regards,
    Robert

    PS: as I give support for free, I'd appreciate your plugin review at http://wordpress.org/support/view/plugin-reviews/leaflet-maps-marker ;-)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.