WordPress.org

Ready to get started?Download WordPress

Forums

WooCommerce Menu Cart
[resolved] Link and Display Issues (6 posts)

  1. eprowe
    Member
    Posted 5 months ago #

    I'm using your plugin on my site (http://elvisrowephotography.com) and the cart icon is always showing. I have the 'Always display cart, even if it's empty' option disabled in the plugin settings. This started occurring after an update to WooCommerce.

    Additionally, the link for the icon is also messed up. Upon inspection the 'href' is empty for any page you go to.

    https://wordpress.org/plugins/woocommerce-menu-bar-cart/

  2. Jeremiah
    Member
    Plugin Author

    Posted 5 months ago #

    Hi eprowe!

    Everything looks good on my end, so I'm guessing it's a caching issue. Can you close all tabs of your site and re-open them? If that doesn't fix it let me know. :)

  3. Jeremiah
    Member
    Plugin Author

    Posted 5 months ago #

    Also, beautiful photos!

  4. eprowe
    Member
    Posted 5 months ago #

    Thanks for the quick response Jeremiah. Looks like I herped when I should have derped. I saw the other thread about this exactly same issue and had cleared cache and opened another browser. Still experienced the issue. Guess I didn't clear the cache back far enough. Sorry about that! Thanks for the great work on the plugin and again on the quick response!

  5. eprowe
    Member
    Posted 5 months ago #

    Thanks!

  6. Jeremiah
    Member
    Plugin Author

    Posted 5 months ago #

    You're welcome, and no worries. That still gets me sometimes. ;) For future reference with other plugins, always close the site from the browser and re-open to completely wipe your cache. Enjoy the plugin and let us know if you need anything else!

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.