WordPress.org

Ready to get started?Download WordPress

Forums

Linguini theme photo issue (17 posts)

  1. dhegnauer
    Member
    Posted 1 year ago #

    I installed a new theme (Linguini from Themeforest). I love it BUT, I can upload photos to the media library, but when I try to post them in the slider, posts, pages, etc. The images don't appear. I get a perpetually spinning circle (loading?) and a little "pizza box" in the upper corner of the photo space.
    This only happens on computers in my house. Desk top and lap top. The site works fine from computers elsewhere and even from my iPhone.
    I called internet provider but, because other sites I have work just fine, they say it's not their issue.....even though the only place it fails is here.
    I'm pretty much stumped. Any ideas? I'm far from a computer tech so keep it somewhat simple, please.

  2. It is strange that the photos would appear everywhere else, but not your computer. Can you provide a link to your site so we can see?

    have you tried clearing your cache from your computer?

  3. dhegnauer
    Member
    Posted 1 year ago #

    When I edit the site from other computers or my phone it works fine and I can see them on this system too. What I can't do is edit the site from my home computer or any device connected to that ip address. I can even edit it from my phone.

  4. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Try restarting your modem and router. Also try flushing the DNS on your computers

    http://www.whatsmydns.net/flush-dns.html

  5. dhegnauer
    Member
    Posted 1 year ago #

    thanks wpyogi. did it. no change.

  6. dhegnauer
    Member
    Posted 1 year ago #

    Other sites I have work fine from this computer and others in the house. The new site works fine from every device EXCEPT those in the house.

  7. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Does another theme work on the same site?

  8. dhegnauer
    Member
    Posted 1 year ago #

    No, the previous theme started doing the same thing a couple of weeks ago. That's one of the main reasons I switched it out.

  9. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    If the site is really photo-heavy, maybe it's just timing out? What's the site?

  10. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Also try deactivating all plugin and switching to the default theme.

  11. dhegnauer
    Member
    Posted 1 year ago #

    yeschefconsulting.com

    It's not photo heavy at this point and it works fine from other devices except the ones in my house, so I don't think that's the issue.

  12. dhegnauer
    Member
    Posted 1 year ago #

    I'm actually switching it over to a new name of a company we are buying and using this site as a "sand box" for building it prior to re-launching the company. Once the purchase is complete I'll shut off the original site and point this one to the new URL. Or at least that's the plan.

  13. dhegnauer
    Member
    Posted 1 year ago #

    The odd thing is that this site works on computers anywhere except here in my house. I just tried it on a brand new lap top and it's the same issue. Can't edit the photos on the site.....but again, it works fine on anyone else's computer......so I don't think it can be the web-site itself...can it?

  14. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Looks like it's password protected - maybe that's related... But if it works from other places, it's really probably not a WP issue.

  15. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    We cross-posted, and no, I agree with you that it's not likely the site. I'd go back to your ISP ... or even ask your hosting company if they have some kind of blocking going on.

  16. dhegnauer
    Member
    Posted 1 year ago #

    I'm thinking it's not the hosting company, otherwise it wouldn't work from any computer, would it? The only thing I can narrow it down to is the ISP, but they say it's not them because other sites work.

    A bunch of fingers pointing at each other have yet to resolve the dilemma.

  17. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Yeah, those kinds of things are so frustrating. Can you access other sites on the same host via the same ISP?

Topic Closed

This topic has been closed to new replies.

About this Topic