WordPress.org

Ready to get started?Download WordPress

Forums

Autoptimize
[resolved] Line breaks at 'value' attribute of 'option' tag (7 posts)

  1. raphaelsuzuki
    Member
    Posted 10 months ago #

    I have noticed that whenever there's a '<option value="' tag it breaks the line of minified HTML.

    Is this the expected behaviour?

    http://wordpress.org/plugins/autoptimize/

  2. futtta
    Member
    Plugin Author

    Posted 10 months ago #

    Not really no. But I just tried on my testblog (little form in text widget) and I can't seem to reproduce the bug, so I'm somewhat surprise this wouldn't work for you. Do you have a URL where I could go & have a look at the HTML source?

  3. raphaelsuzuki
    Member
    Posted 10 months ago #

  4. futtta
    Member
    Plugin Author

    Posted 10 months ago #

    no idea what is happening there Raphael; I copied a part of that form to my testblog (thinking the HTML itself might trigger something), but I don't get those linebreaks. how does the HTML look like without HTML optimization? and might there be another plugin processing the output buffer (after autoptimize)?

  5. raphaelsuzuki
    Member
    Posted 10 months ago #

    Yes, it seems to be an issue with another code that is preventing HTML minification.

  6. futtta
    Member
    Plugin Author

    Posted 10 months ago #

    And do you have any idea what code, which plugin?

  7. raphaelsuzuki
    Member
    Posted 10 months ago #

    The plugins that is outputting this tag is WP-Property: http://wordpress.org/plugins/wp-property/

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.