WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] line breaks and content management systems (6 posts)

  1. aroostook
    Member
    Posted 7 years ago #

    The whole idea about CMS or its equal WordPress is supposed to be ease of use. When a user cant even insert a line break in a simple paragraph, where is the simplicity? Not here. I have searched through the forums for hours now to no avail. Then I get snotty comments for being impatient. Jeesh I just want to know why the '<br>' tag doesn't work. I didn't mean to post such a hard question and get all the moderators pissed! I'd like to use WordPress but if is how it is going to be with everything then oh well.... HOW DO YOU INSERT A LINE BREAK? Is it impossible? Just tell me and I'll go away...
    None of the responses have been correct.... (shift + enter?) gimme a break...

  2. DianeV
    Member
    Posted 7 years ago #

    First of all, <br> is for HTML 4; <br /> is for XHTML, which is the level of coding for WordPress blogs.

    Secondly, I don't know why, in your case, simply adding a line return -- {Enter} -- is not working. Two Enters gives me paragraph tags. I've been using WordPress since 2004, and that works fine for me. Or, you can just type , but that also depends on whether you're using the WYSIWYG editor, which will convert the angle brackets into other characters -- which means it won't be XHTML.

    So the question is really what *you* are doing to make it not work for you.

    Lastly, impatience is one thing; lack of courtesy another; multiple postings of the same question yet another. A little courtesy and consideration goes a long way.

  3. aroostook
    Member
    Posted 7 years ago #

    my apologies. two enters = no space between paragraghs. shift + enter = no spaces.
    same thing. been trying to post this blog for work for about 5 hours now... just frustrated at myself. been coding since 1983 and compared to that any html is brainless. i've reinstalled to the apache web server and everything. please dont take it personal. my editor is a real prick and if i dont have a post tomorrow the u know what will hit the fan. they have guidelines on how the posts have to look. assinine i know...

  4. DianeV
    Member
    Posted 7 years ago #

    Okay.

    Hm, that's odd. Next come the questions about your WP settings, the settings for which are in your WP admin panel at Options > Writing.

    I turn off the WYSIWYG thing there, plus the second setting for same which is in My Account (link is to the right of the logo thing).

    And I check this: WordPress should correct invalidly nested XHTML automatically.

    I do know that when I just type (X)HTML into the editor, it comes out fine ... but then, I'm not using a WYSIWYG editor that would convert angle brackets to other characters.

  5. hardy101
    Member
    Posted 7 years ago #

    For WP 2.1, the WYSIWYG editor is turned on and off under the Users -> Your Profile tab.

  6. joannakat
    Member
    Posted 6 years ago #

    Hi you all,

    I have to say that none of this works. aroostook, did you ever find a solution?

    On this page of my blog, http://www.itsaboutstartingover.com/2007/10/20/year-2-at-the-rimon-school/ at the bottom, there are lyrics to a song. I've been trying for hours to insert a blank space between verses, and nothing, NOTHING works.

    I tried hitting Enter twice (looks great in the wisiwyg), I tried entering the code
    , I turned off the wisiwyg editor and entered the code again. Each time I saved, the code disappeared.

    Please help. This looks awful and lyrics will be a major part of my blog--I'm a songwriter!

    Thanks in advance,

    Joanna

Topic Closed

This topic has been closed to new replies.

About this Topic