WordPress.org

Ready to get started?Download WordPress

Forums

Line break tags don't stay when saving post (4 posts)

  1. pokerwithoutcards
    Member
    Posted 6 years ago #

    Hi, I'm running a blog on my website at trancedout.com with the Kelabu (Gray) theme.

    I've tried both the visual and simple editors.

    When I use the simple (code) editor to enter a <br> tag (usually several in a row to test), and then switch to the visual editor, it shows up in the visual editor as several line breaks.

    However when I save the page and reload it a couple times in my browser, the <br> tags are gone and there's no space between the paragraphs.

    Also if I switch back to the code view from the visual editor, the <br> tags have been removed there and all that is left is white space.

    If I simply change it in the simple editor and then just click save, same effect, the line break tags get removed.

    So question is: How can I get line breaks to stay in the code when I save the page, and thus space my blog posts appropriately?

    Thanks!!

  2. pokerwithoutcards
    Member
    Posted 6 years ago #

    So, I've discovered that I can add in extra space by typing:

    <p class="MsoNormal">&nbsp;</p>

    However, that leaves me with too big of a space.

    Suggestions? Come on people I know you're out there :)

  3. creativefellowship
    Member
    Posted 6 years ago #

    The suggestion by Iansdell at http://wordpress.org/support/topic/82276 at the bottom of the page worked for me.

  4. mrmist
    Forum Janitor
    Posted 6 years ago #

    Either that, or turn off the option to use the Rich Text Editor, and then the simple "enter your own code" editor's stuff doesn't get altered.

    Users-edit- untick "use visual editor".

Topic Closed

This topic has been closed to new replies.

About this Topic