WordPress.org

Ready to get started?Download WordPress

Forums

Limit Login Attempts doesn't work in 2.8 (13 posts)

  1. Ryan Paul
    Member
    Posted 5 years ago #

    Quite simply - I cannot login after the update to 2.8.

    I had to delete the plugin directory. An update would be splendid :)

  2. johanee
    Member
    Posted 5 years ago #

    Can you give more details?

    I'll be working on this tomorrow -- a few changes to the login handling 2.7.1->2.8 -- but during my 3 minutes check I was at least able to log in.

  3. Ryan Paul
    Member
    Posted 5 years ago #

    Hey there...

    I simply cannot login. Even without ANY plugins and ONLY this one... I can't login with 2.8

    Regards,
    Ryan

  4. Navjot Singh
    Member
    Posted 5 years ago #

    It is working in 2.8...I just tested it on my blog.

  5. wpcubus
    Member
    Posted 5 years ago #

    Working fine with me too, on several wordpress (2.8.1) installs.

  6. Marcelo Pedra
    Member
    Posted 5 years ago #

    Works well in 2.8.2

  7. eljkmw
    Member
    Posted 4 years ago #

    I've tried both Limit Login Attempts version 1.3.1, and 2.0beta1 for WP 2.8.3 and they aren't working.

  8. eljkmw
    Member
    Posted 4 years ago #

    I'm talking about WP 2.8.3 + here ...
    Any luck with this WP version?

  9. olly connelly
    Member
    Posted 4 years ago #

    2.0beta1 working for 2.8.4

    big cheers Johan, very nice

  10. eljkmw
    Member
    Posted 4 years ago #

    I've tested on a clean WP 2.8.4 website, and Limit Login Attempts version 1.3.1 works. I'm puzzled here.

    Could that be a conflict with other plugins which I've installed, like Secure WordPress, Absolute Privacy, or perhaps WP Captcha Free?

    Or could it be that the clean WP 2.8.4 website is operating on:
    PHP version 5.2.9
    MySQL version 5.0.81-community

    whilst the one which failed is operating on:
    PHP version 5.2.10
    MySQL version 5.1.37

    I hope that someone has encountered the same problem, and might have some clues to this 'hiccup'.

    Cheers ... Jason

  11. eljkmw
    Member
    Posted 4 years ago #

    Ran some tests ...

    Apparently, the Absolute Privacy plugin was the main culprit, which conflicted with Limit Login Attempts functions.

    So much of wanting to moderate users ... Sigh*

  12. johanee
    Member
    Posted 4 years ago #

    The problem appears to be that Absolute Privacy replaces the pluggable function wp_authenticate with a non compatible version.

    If it instead used one of the available filters the plugins could probably coexist peacefully.

  13. johanee
    Member
    Posted 4 years ago #

    If anyone still have any trouble with the plugin please post or email me. There are no known problems apart from the above incompatability with Absolute Privacy.

Topic Closed

This topic has been closed to new replies.

About this Topic