WordPress.org

Ready to get started?Download WordPress

Forums

Syndicate Press
[resolved] limit article characters (6 posts)

  1. sime0n
    Member
    Posted 1 year ago #

    Under the Display Settings tab, in the limit article characters box, when I change this value to 100 characters, update, clear both the input and output cache, refresh the page, it still brings in the full description, around 300 characters. I was going to limit it with css but then noticed the titles are wrapped in tags but the descriptions are not, so there's nothing to hook the style to. I deactivated / reactivated and it's still not taking. Might be a conflict with another plugin but wanted to run this by you here to see if you could reproduce this or if the issue is unique to my setup. My feature request is that there be an option for description formatting (similar to the title formatting) on the custom formatting tab.

    http://wordpress.org/extend/plugins/syndicate-press/

  2. SP developer
    Member
    Plugin Author

    Posted 1 year ago #

    Hi sime0n,
    I'll check on the article char limit this evening. Thanks for the heads up.

    Regarding the feature request, I am actually currently working on that and about 1/2 way done. :-) The articles will be in their own divs and we'll be able to set the formatting just like the titles can be set.

    Best regards,
    SP Developer

  3. SP developer
    Member
    Plugin Author

    Posted 1 year ago #

    Hi sime0n,
    I just tried to reproduce your char length issue and was unable to do so.

    I wonder if your cache dir permissions are set correctly? Perhaps SP was unable to delete the cache? How did you install SP? Can you contact me directly via the address in the admin help tab. Send me the url of your site and the SP version along with your exact config setting for the display tab.

    Thanks,
    SP Developer

  4. sime0n
    Member
    Posted 1 year ago #

    Very cool, looking forward to the new description divs, thank you. I also was wondering about the cache not emptying, so I deleted them manually via ftp but it didn't seem to resolve things. I installed SP via the 'Add New' plugin section on my site initially. I'll get in touch via the support tab like you suggest. Thanks!

  5. SP developer
    Member
    Plugin Author

    Posted 1 year ago #

    Hi sime0n,
    I just delivered the div feature for the article body in version 1.0.21.

    Best Regards,
    SP Developer

  6. sime0n
    Member
    Posted 1 year ago #

    Awesome. Thank you!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic