WordPress.org

Ready to get started?Download WordPress

Forums

Jetpack by WordPress.com
Likes button not working (9 posts)

  1. lisboa25
    Member
    Posted 1 year ago #

    Hi

    I have just noticed that the likes button is not working.
    It keeps showing "loading" next to it "http://www.jpires.org/sources/"

    Any help will be very much appreciated.

    http://wordpress.org/extend/plugins/jetpack/

  2. George Stephanis
    Automattic Lead Code Monkey
    Plugin Author

    Posted 1 year ago #

    Could you post your site URL here, so I can have a look?

    If you want it to remain private, you can also contact us via this contact form:
    http://jetpack.me/contact-support/

  3. lisboa25
    Member
    Posted 1 year ago #

    Hi

    Here it is

    http://www.jpires.org

  4. lisboa25
    Member
    Posted 1 year ago #

    It seems to be working now

    Cheers

  5. mattbug
    Member
    Posted 1 year ago #

    Hi,

    Sorry to start this chat again, but I have the same problem.
    It's been saying Loading... since yesterday afternoon and the images for Sharing are not working.

    Is there something I have to do, or a folder that is missing?

    http://www.splinebomb.com

    Thanks a lot
    Matt

  6. mattbug
    Member
    Posted 1 year ago #

    The Like button that is currently working is an other plugin, ill be removing it once the Jetpack one works.

  7. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    @mattbug Could you check your theme's header.php file, and make sure it includes the wp_head function?
    http://codex.wordpress.org/Function_Reference/wp_head

    This function is used by many plugins (including Jetpack) to add libraries and stylesheets to your site. It's usually recommended to include it in all themes.

  8. mattbug
    Member
    Posted 1 year ago #

    Hey Jeremy,

    Thanks a lot for that, all is working now... it was a super quick fix :D

  9. George Stephanis
    Automattic Lead Code Monkey
    Plugin Author

    Posted 1 year ago #

    @mattbug -- it looks like the issue was that you were running some bad JS on your page that killed things before the Like button got enabled.

    You had been calling

    jQuery(document).ready(function() { jQuery('.fp-slides').cycle({

    but it was kicking an error:

    Uncaught TypeError: Object [object Object] has no method 'cycle'

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.