WordPress.org

Ready to get started?Download WordPress

Forums

Like plugin gives error in my last post, but not the previous ones. (1 post)

  1. samlustemberg
    Member
    Posted 2 years ago #

    Hello!

    For some reason that I cannot find I get error when pressing "I like" on my last post. The previous posts work well, so I don't know what the problem is.

    The error

    "The page failed to provide a valid list of administrators. It needs to specify the administrators using either a "fb:app_id" meta tag, or using a "fb:admins" meta tag to specify a comma-delimited list of Facebook users.".

    However... the other posts work! So, how come that I have meta tags problems with only one post?

    here's the link.

    Any help will be welcome!
    Samara

Topic Closed

This topic has been closed to new replies.

About this Topic