WordPress.org

Ready to get started?Download WordPress

Forums

Like
Like Button Suddenly Doesn't Works (8 posts)

  1. soniaz
    Member
    Posted 3 years ago #

    I've been using Bottomless' Like plugin for a few months now without any issues and suddenly, starting yesterday, the Like button doesn't seem to be accepting clicks. While I can click, and the button changes to "1 Like", it then quickly returns to the default "Like" icon. When I go to my FB page my like hasn't been accepted and doesn't show up on my wall. Anyone else having this issue?

    This is the site the Like Plugin is on http://www.pawesome.net

    http://wordpress.org/extend/plugins/like/

  2. oneillkg
    Member
    Posted 3 years ago #

    I am having a similar problem except I get a red "Error" at the end of the "You like this" line. Clicking on the red "Error" brings up a Facebook pop up window that contains this:

    You failed to provide a valid list of administators. You need to supply the administors using either a "fb:app_id" meta tag, or using a "fb:admins" meta tag to specify a comma-delimited list of Facebook users.

  3. nahtlosblog
    Member
    Posted 3 years ago #

    Same problem here! Re-installed the plugin, changed to another one - same problem! Does someone know what's going on? Any insights highly appreciated!!

  4. oneillkg
    Member
    Posted 3 years ago #

    I'm sorry I WAS having this error with a different "Like" button plugin.

    I am happy to report after deactivating that plug-in and then trying a few others, I decided to reactivate the initial plug-in, "Facebook Social Plugins."

    The problem I listed above has disappeared.

    Here is the link to the plug-in I am using once again:
    http://wordpress.org/extend/plugins/facebook-social-plugins/

  5. anonwilts
    Member
    Posted 3 years ago #

    Some (but not all) of my posts have lost all of their Likes.

    If I were to change to a different Facebook Like plug-in, would I lose all my existing 'likes'?

  6. pantaluna
    Member
    Posted 3 years ago #

    Some (but not all) of my posts have lost all of their Likes.

    I have exactly the same problem since a couple of days and I have disabled the plugin for now since it gives a bad impression on the webpages (since nobody fb-liked it!).

    Any advise would be greatly appreciated.

  7. wplg
    Member
    Posted 3 years ago #

    I have ALL those same problems. And I have tried enough different plug-ins and different settings within those plug-ins now to generate a variety of messages that ALL refer to the same thing... a list of admins and they point to fb:app blah blah blah. Can someone please tell me what it is that I am doing wrong? please???

  8. frogstar007
    Member
    Posted 2 years ago #

    yes i have the same problem "You failed to provide a valid list of administators....." Error when someone likes the button.

    would be cool if someone knew how we could resolve this issue.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags