WordPress.org

Ready to get started?Download WordPress

Forums

Lightword - Problem with german umlauts (2 posts)

  1. Schlauschiesser
    Member
    Posted 5 years ago #

    Hi everybody,

    I just installed the theme and noticed that umlauts (e.g. ä ö ü) aren't shown in the titels. They are displayed fine in the article itself.

    Any ideas or resoulutions?

    TIA,

    Schlauschiesser

  2. andreiluca
    Member
    Posted 5 years ago #

    Hello,
    Go to theme option panel and disable Cufon (checkbox) or enable Cufon Extra.

Topic Closed

This topic has been closed to new replies.

About this Topic