WordPress.org

Ready to get started?Download WordPress

Forums

Google Maps Widget
[resolved] Lightbox won't open from sidebar (7 posts)

  1. willywhy
    Member
    Posted 1 year ago #

    I have googlemaps widget in a sidebar and cannot get the lightbox to open. I have had it working previously in WP 3.5.1 with the same plugins installed so I'm not sure why it doesn't work now. I assume some type of jquery conflict but it is beyond my skillset to determine that. It's on the page below:

    http://www.wendywilliamswatt.com/contact

    Thank you very much for your help with what seems like an excellent plugin!

    ww

    http://wordpress.org/extend/plugins/google-maps-widget/

  2. WebFactory
    Member
    Plugin Author

    Posted 1 year ago #

    Hi, glad to hear you're enjoying the plugin.
    You're missing this file:
    http://www.wendywilliamswatt.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.3.1
    It's required for other WooCommerc JS components which is causing problems. Upload it and things should be good.

  3. willywhy
    Member
    Posted 1 year ago #

    I have a file called 'jquery.cookie.min.js'. Is that different from 'jquery.cookie.min.js?ver=1.3.1' that you say is missing?

    Also, where would I find this file to upload it?

    Appreciate the help...

  4. WebFactory
    Member
    Plugin Author

    Posted 1 year ago #

    The file is either not accessible or not in the right folder - direct link
    As I've said it's a part of the WooCommerce so it should be available in the main ZIP file available from their site.

  5. willywhy
    Member
    Posted 1 year ago #

    Hi, sorry to bother you again but I am still stuck on trying to get your googlemaps plugin lightbox to work.

    The 406 being generated by the jquery.cookie.min.js file was apparently due to a mod_security rule being triggered. I had my host update the settings and the file then began generating a 404 instead. I was told to reset my permalinks which I did...I think (I simply chose new permalink structures and saved). When the wordpress permalinks are in default mode the file no longer generates a 404 or 406. However when I try to choose another permalink structure it reverts to generating a 404.

    No matter where the permalinks are set, the googlemap lightbox popup will still not function.

    Any more suggestions would be greatly appreciated. I really want this plugin to work!

    Thanks..
    ww

  6. willywhy
    Member
    Posted 1 year ago #

    Sorted out the mod_security issue with the host which was still causing problems.

    Works perfectly now. Thanks!

    5 stars

  7. WebFactory
    Member
    Plugin Author

    Posted 1 year ago #

    Glad you got it fixed! :) Thank you for the rating.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.