WordPress.org

Ready to get started?Download WordPress

Forums

lightbox stoped working with new theme (6 posts)

  1. MissComaDoll
    Member
    Posted 7 years ago #

    I just downloaded a new theme ( http://themes.wordpress.net/columns/1-column/335/blue-kino-10/ )
    and for some reason my lightbox ( http://zeo.unic.net.my/notes/lightbox-js-version-20/ ) stoped working.

    Anyone know why?

  2. Kahil
    Member
    Posted 7 years ago #

    have you edited the header file and put in the script code for lightbox to work?

  3. MissComaDoll
    Member
    Posted 7 years ago #

    Edit the header file...? Didn├Ąt need to do that with the theme I used before (fsubtle). I've just downloaded it, uploaded it and activated it... doesn't say you have to edit any files...

  4. Kahil
    Member
    Posted 7 years ago #

    when i used the plugin the instructions told me to insert some script code into my header file

  5. MissComaDoll
    Member
    Posted 7 years ago #

    It didn't from the site I downloaded it (he hade made changes in it)

  6. eebee323
    Member
    Posted 6 years ago #

    I was having the same problem. The reason is that some themes don't have the tag <?php wp_head(); ?> in their header.php. If you add this code somewhere between <head> and </head> lightbox should work again. Sorry I'm 10 months late, but if anyone else is having the problem, this will fix it.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.