WordPress.org

Ready to get started?Download WordPress

Forums

WP Photo Album Plus
[resolved] Lightbox opens behind the photo (10 posts)

  1. louxala
    Member
    Posted 1 year ago #

    For this new version, the operation of the lightbox is disturbed
    I have a series of albums that lead to a thumbail pictures.
    when I click on a photo I view the photo in a slideshow OK
    When I click on the photo slideshow (normally to see enlarged image in a lightbox) lightbox opens fine but BEHIND the photo slideshow, this one remains at the forefront!
    visible example:
    http://www.mpi-factory.com/dev/blvq/?page_id=36&locale=fr_FR&wppa-album=3&wppa-occur=1&wppa-photo=63
    Someone an idea?
    thank you

    http://wordpress.org/extend/plugins/wp-photo-album-plus/

  2. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 1 year ago #

    Did you recently install another lightbox like plugin?

  3. louxala
    Member
    Posted 1 year ago #

    No and I use Lightbox keyname = WPPA in Table IX, but I have another site with WordPress 3.4.1 and WPPA + 3.7.8 and this problem does not appear, the lightbox opens well before the image
    I can not find the setting of WPPA what may be the parameter that could be involved ...
    Could the problem come from the WordPress version 3.4.2?

  4. louxala
    Member
    Posted 1 year ago #

    I made some tests
    I migrated my other site: in WP 3.4.2 and 4.8.3 in WPPA
    and the problem does not appear on these sites
    setting of the WPPA is the same in the 2 sites
    I disabled other plugins to see but it gives no effect of
    This is really strange ...
    The problem could be in the database?

  5. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 1 year ago #

    Are you really sure you did not add a 'funny' plugin recently? and did you check it with all other plugins diabled?

    The right mouse button is disabled, anti copying? This is also a posssibility.

  6. louxala
    Member
    Posted 1 year ago #

    Meanwhile I completely reinstall this site (WP and WPPA)
    The problem reappeared.
    But I finally found the cause (at least I think)
    In options WPPA, table II param F91, if ZOOM IN is turned off, the problem disappears and the lightbox is displayed correctly ...
    if ZOOM IN is activated the problem returns ..
    Very strange is not it?
    I think the issue is closed, unless you have another explanation..
    Thank very much.

  7. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 1 year ago #

    Do you have Zoom in translated?

    I just checked your site, zoom in is away but the problem is still there...

  8. louxala
    Member
    Posted 1 year ago #

    Unfortunately, I thought the problem was solved but it is not the case
    Actually the problem is still there
    I dont have ZOOM IN translated

  9. louxala
    Member
    Posted 1 year ago #

    new
    I made a new installation
    WP 3.4.2
    WPPA 4.8.4
    Photocrati Theme 4.3
    No other plugins
    Everything works well and the lightbox is displayed normally "above"
    I think the problem is the theme Photocrati
    The lightbox is displayed wrong if the page is declared with Sidebar
    And displayed correctly if the default template is "without Page Sidebar"
    I must test with other themes
    Thank you for all

  10. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 1 year ago #

    Thanx for your analysis. I will mention it in the documentation.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.