WordPress.org

Ready to get started?Download WordPress

Forums

rtMedia for WordPress, BuddyPress and bbPress
[resolved] Lightbox Not Working (3 posts)

  1. iamdhunt
    Member
    Posted 1 year ago #

    I've updated the plugin successfully but my lightbox isn't working for some reason? Nothing pops up and I just get sent to the individual image like before. And one last small thing I have Buddystream which also adds action buttons to the activity box and the new upload button is pushing them out of view. Any ideas on how I could fix this, maybe by putting the button the left or right of the others? Thanks.

    http://wordpress.org/extend/plugins/buddypress-media/

  2. Saurabh Shukla
    Member
    Plugin Contributor

    Posted 1 year ago #

    Hi,

    If you click Inspect Element on the right click drop-down in chrome and browse to the console, there must be js errors. The individual page will load as before as a fallback. We expect this to happen with themes that don't like standard BuddyPress theme structure.

    This is the only reason we waited this long to start rolling out UI changes. So, you'd have to debug the theme's js or wait for BuddyPress 1.7. Kindly contact your theme developer.

    Again, activity uploader will not play well with other plugins that also interfere with the activity box. It is extremely theme dependant. That's why it is disabled by default. However, the display issues, you could fix by using some css.

    So, you can think of the activity uploader as a beta feature which will only be stable with BuddyPress 1.7.

  3. iamdhunt
    Member
    Posted 1 year ago #

    Are you saying that these issues will work themselves out with 1.7? If so, then I can wait until then. And I can move the upload button around anywhere I want it still pushes the other buttons added by Buddystream down, I think due to the container.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic