WordPress.org

Ready to get started?Download WordPress

Forums

Responsive WordPress Gallery - Envira Gallery Lite
[resolved] Lightbox not working (3 posts)

  1. belderiver
    Member
    Posted 3 months ago #

    Hey, I've installed Envira Gallery Lite and the lightbox isn't working; the image simply opens in the same tab.

    I'm getting a JS error on load:

    Consider using 'dppx' units instead of 'dpi', as in CSS 'dpi' means dots-per-CSS-inch, not dots-per-physical-inch, so does not correspond to the actual 'dpi' of a screen. In media query expression: only screen and (-webkit-min-device-pixel-ratio: 2), not all, not all, not all, only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) (index):322
    Uncaught TypeError: Cannot read property 'msie' of undefined envira.js?ver=1.0.8.1:8
    Uncaught TypeError: undefined is not a function

    and a Chrome warning when the image is clicked:
    Resource interpreted as Document but transferred with MIME type image/jpeg:

    Can't offer links because it's a client site, sorry. I'd appreciate any help.

    https://wordpress.org/plugins/envira-gallery-lite/

  2. belderiver
    Member
    Posted 3 months ago #

  3. belderiver
    Member
    Posted 3 months ago #

    Yep, rolled back to jQuery 1.8.3 and it's dandy.

    It would be nice if envira updated the version of fancybox they're relying on but I'm making this as resolved.

Reply

You must log in to post.

About this Plugin

About this Topic