WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
lightbox not working (4 posts)

  1. crienoloog
    Member
    Posted 10 months ago #

    I can't get the lightbox function in the gallery working. Tried to activate in the extra options, but whatever I do it shows the pictures in a window.
    http://Www.bamboobalibonaire.com

    http://wordpress.org/plugins/nextgen-gallery/

  2. photocrati
    Member
    Plugin Author

    Posted 10 months ago #

    @crienoloog - There are many possible reasons lightbox effects may not be applied to your images, could you submit a Bug Report with your specific details so we can review this further?

    See this link: http://www.nextgen-gallery.com/report-bug/

    Thanks!

    - Cais.

  3. chuckhas
    Member
    Posted 10 months ago #

    I tried to submit a bug report because I was having the same problem plus a couple others.
    They told me they couldn't provide one on one support unless I purchased the Pro version! Now why would I buy an upgraded version if I can't even get the free one to work the way it is supposed to work?
    What a load of crap!
    I will be removing Nextgen from BOTH of my we sites!
    Good luck with our issue!!

  4. sharcs
    Member
    Posted 10 months ago #

    Hey Photocrati, wanna just throw a few of your theories as to why you think our light boxes do not work? Even if your ideas don't work they'll give us a better understanding of the inner workings of the plugin. Thanx.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.