WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
Lightbox Issue Has Not Been Resolved (2 posts)

  1. agreda
    Member
    Posted 10 months ago #

    For some reason the support topic discussing lightbox effect problems has been marked as resolved. I can confirm at least one issue that persists with NGG v.2.0.27...

    The lightbox effect is not working for single NGG images embedded in posts or pages. The lightbox opens for images in galleries when the thumbnail is clicked, but for photos by themselves, the image file opens by itself in the browser window.

    I have confirmed all NGG settings and ensured that paths to the proper scripts are correct. See examples below.

    Click single images in this sample post:
    http://wp.me/pcxXa-1vh

    Click thumbnails in any gallery:
    http://www.liveworkdream.com/gallery/

    We are using the shutter effect and it has always worked for single images prior to the 2.x updates. We now have hundreds of posts with images that now reload in the browser window when clicked.

    Thank you in advance for any feedback.

    http://wordpress.org/plugins/nextgen-gallery/

  2. agreda
    Member
    Posted 6 months ago #

    This issue is still unresolved and I have noticed many more topics started about it since I first posted 4+ months ago. I do, however, have an update...

    The Shutter effect still does not work with single images inserted via NGG at full size, even though the ngg-singlepic style does get applied. (Yes, all stylesheets and scripts are in the right place.)

    I just discovered that if you insert the image directly with the singlepic shortcode, the effect does work!

    This is not an acceptable fix when years of blog posts use the Shutter effect on full size images which still open in a window rather than the lightbox effect. It only works for new images inserted with the shortcode.

    I'm hoping this new information may help @photocrati identify the cause and finally fix this problem.

    Thank you!

Reply

You must log in to post.

About this Plugin

About this Topic