WordPress.org

Ready to get started?Download WordPress

Forums

Facebook Page Promoter Lightbox
[resolved] Lightbox isn't loading (7 posts)

  1. RaChEl_R86
    Member
    Posted 7 months ago #

    Just installed this plugin as I did for other sites, but on this one isn't loading. all settings are the same as I have on others, so could it be a conflict maybe with this theme? any help would be appreciated :)

    http://www.rockettomars.net/

    http://wordpress.org/plugins/facebook-page-promoter-lightbox/

  2. Arevico
    Member
    Plugin Author

    Posted 7 months ago #

    Hi,
    Thank you for opening a topic. It seems to be indeed a problem with the theme. It seems like there is no call to wp_head();. This is required by many plugins. In addition, the doctype is set to strict, while the page does not validate to be strict.

    To fix it, open header.php in your theme's directory either via FTP or the theme editor.
    - replace

    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

    with

    <!DOCTYPE html>

    and add

    <?php wp_head(); ?>
    just before the closing head tag (</head>)

  3. yesh0810
    Member
    Posted 7 months ago #

    Hi! Same problem here. I'm not too keen on the technical mumbo jumbo so I'm assuming that Lightbox isn't loading because of the theme too. Can you please check it for me?

  4. esmi
    Forum Moderator
    Posted 7 months ago #

    @yesh0810: It is considered impolite to interrupt another poster's ongoing thread unless you are posting a solution or suggestion. It causes significant problems for the forum's volunteers and prevents us from being able to track issues by topic. Please post your own topic.

  5. yesh0810
    Member
    Posted 7 months ago #

    @esmi. I see. I actually posted it here thinking that if I create a new post for the same problem I would be redirected to this one. My apologies.

  6. RaChEl_R86
    Member
    Posted 7 months ago #

    Thank you so much for the detailed help!! Not only solved this issue, but also allowed other plugins to start working, so this helped me a lot. big thumbs up!!! :)

  7. Arevico
    Member
    Plugin Author

    Posted 7 months ago #

    Glad to be able to help :)

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.