WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
Lightbox images turn dark (8 posts)

  1. jpahonen
    Member
    Posted 8 months ago #

    Hi guys, I'm just wondering if any of you have had the same problem or could help me out.

    After the 2.0 upgrade my Lightbox feature is broken. When clicking the thumbnail, the image opens up as it should, but then immediately goes dark. You'll see what I mean here:

    1.The thumbnails as they should be.
    2.The image opening up.
    3.The outcome.

    In addition to this, the navigation doesn't work when clicking on either side of the image. You can, however, navigate with the arrow keys on the keyboard. The images all stay dark, though. I've set the background color to be an opaque white, so it shouldn't even be black/grey in the first place.

    I rolled back to the previous working Nextgen version, but the problem persists. Anyone have ideas? I'd need to showcase and promote my new book as soon as possible, and obviously I can't do it with these grey images.

    Thanks in advance,

    JP

    http://wordpress.org/plugins/nextgen-gallery/

  2. jpahonen
    Member
    Posted 8 months ago #

    Hey fellas. I've been ploughing through the support threads but it seems no-one else has had this problem? Just wondering whether or not it's a Nextgen problem. I'm also curious if the Pro version could fix this?

  3. jimlongo
    Member
    Posted 8 months ago #

    I'm having the same issue, going through settings now.
    Luckily it's on my staging server, it's a big client I couldn't go live with it like this.

  4. sko-designs
    Member
    Posted 8 months ago #

    I am also having the same issue and trying to figure it out.

  5. jpahonen
    Member
    Posted 8 months ago #

    Ok, thanks for the info, guys. Sorry to hear you're battling with the same issues, though. I've tried going through the settings, but can't make it work. I've also tried the new beta upgrade, but that's not solving things either. This is super frustrating.

  6. jpahonen
    Member
    Posted 8 months ago #

    Hmm. Are you using Slimbox as well, since I found this:

    https://groups.google.com/forum/#!topic/slimbox-support/TDno_iHg1ok

    http://code.google.com/p/slimbox/issues/detail?id=36

    I've tried fooling around with it, but haven't got it working yet.

  7. lassodmoon
    Member
    Posted 8 months ago #

    Mine has been doing this as well since having to roll-back the plug in because it broke my site (and installing the MBstring didn't matter). Very frustrated!

  8. jpahonen
    Member
    Posted 8 months ago #

    Hi again. I found a fix, it's not working perfectly, but at least people will be able to view the material in some form: http://wordpress.org/support/topic/overaly-greyed-out-with-nextgen-20-and-202-and-wp35-and-36

    Hope this helps you out too. Still eager to find a proper, working solution though.

Reply

You must log in to post.

About this Plugin

About this Topic