WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Let's try this again. Dashboard Link Gone From Top of Site (16 posts)

  1. TerryBattisti
    Member
    Posted 1 year ago #

    Hi Folks,

    I posted this question a couple days ago and no one has responded. So I'll ask again.

    About three days ago after I updated a bunch of widgets and other things on my site, my dashboard link on my site vanished. The only way for me to get behind the site without signing onto http://www.bassfishingarchives.com/wp-admin is to go through one of the "edit" links next to the "leave a comment" link next to my posts. What the heck happened? Anyone have an idea how to fix this?

    Thanks,

    Terry

  2. I updated a bunch of widgets and other things on my site, my dashboard link on my site vanished

    Sounds to me like the default widgets which includes the link to the admin was removed.

    You don't need any of these on your site, you can always access your dashboard by adding /wp-admin at the end of your domain.

    If you want these to be there again, just go to your appearance > widgets and look for the widget called Meta.

  3. TerryBattisti
    Member
    Posted 1 year ago #

    Thanks Christine. I went to Appearance and Widgets and found Meta. Now what?

    Thanks

    Terry

  4. Just drag the widget to the sidebar and these will now be on your site.

  5. TerryBattisti
    Member
    Posted 1 year ago #

    Hi Christine,

    I tried that and it isn't what I'm asking for. I want to be able to go from my site main page or any page to the back end of the site. There used to be a dashboard link at the upper left, a little bubble showing if I had any comments that needed to be addressed, a "new" post link, and the Delete Cache button. Now there's nothing up there.

    If you go to the dashboard and click on help, a drop down opens. Hit Navigation and you'll see this verbiage:

    "The left-hand navigation menu provides links to all of the WordPress administration screens, with submenu items displayed on hover. You can minimize this menu to a narrow icon strip by clicking on the Collapse Menu arrow at the bottom.

    "Links in the Toolbar at the top of the screen connect your dashboard and the front end of your site, and provide access to your profile and helpful WordPress information."

    It is the stuff in this last paragraph that I'm talking about that just vanished off my site.

    Sorry if I'm being a pain.

    Terry

  6. leejosepho
    Member
    Posted 1 year ago #

    "Links in the Toolbar at the top of the screen connect your dashboard and the front end of your site, and provide access to your profile and helpful WordPress information."

    It is the stuff in this last paragraph that I'm talking about that just vanished off my site.

    I had some difficulty with this at first, I now have it all working very nicely and I might be able to help you here.

    Question: What widgets or plugins or whatever do you have activated that might in any way at all affect the Toolbar, as far as you know?

  7. TerryBattisti
    Member
    Posted 1 year ago #

    Hi leejosepho,

    I have the following:

    Search, Recent Posts, Archives, Recent Comments, YARPP and a couple of Adsense ads. That's it.

  8. leejosepho
    Member
    Posted 1 year ago #

    This is something I would try, and I believe it is quite safe. But of course, you make the call.

    Admin Bar Minimiser is one of my favorite plugins, and it just might give your Toolbar a "jump start" or "shock treatment" or reset it or whatever and get it working again...
    http://wordpress.org/extend/plugins/admin-bar-minimiser/

  9. Hi leejosepho,

    It sounds as if your Toolbar may be disabled on the front end. Have you visited your profile editing screen and double-checked that the "Show Toolbar when viewing site" checkbox is checked?

  10. leejosepho
    Member
    Posted 1 year ago #

    Hi leejosepho,

    It sounds as if your Toolbar may be disabled on the front end. Have you visited your profile editing screen and double-checked that the "Show Toolbar when viewing site" checkbox is checked?

    My Toolbar is working perfectly. The deal here is about trying to help Terry gets hers unstuck or whatever:

    About three days ago after I updated a bunch of widgets and other things on my site, my dashboard link on my site vanished. The only way for me to get behind the site without signing onto http://www.bassfishingarchives.com/wp-admin is to go through one of the "edit" links next to the "leave a comment" link next to my posts. What the heck happened? Anyone have an idea how to fix this?

    Thanks,

    Terry

    Have you visited your profile editing screen and double-checked that the "Show Toolbar when viewing site" checkbox is checked?

    Good idea there, Terry. Go into your profile and click that on/off/on (plus Save Settings each time) to possibly reset it.

  11. TerryBattisti
    Member
    Posted 1 year ago #

    Yeah guys, that didn't work either..... Any other ideas?

  12. shadez
    Member
    Posted 1 year ago #

    Q: the space where adminbar should be - is it like completely gone, or do you see a blank space above your #nav where the adminbar is suppsed to be?
    check if show_admin_bar(false) is called somewhere in your functions file.

  13. TerryBattisti
    Member
    Posted 1 year ago #

    shadez - it's completely gone just like if I were to see the site as a reader.

  14. leejosepho
    Member
    Posted 1 year ago #

    If you have not tried this: The Minimiser plugin I mentioned is a good one, and it just might find your Toolbar and bring it back.

  15. shadez
    Member
    Posted 1 year ago #

    any widgets added to footer? i see body and html tags being closed twice. are there any other codes after wp_footer? can you disable that lightbox and check too?
    i think adminbar is not being called coz the code is breaking right above it. but i could be wrong. do check..

  16. TerryBattisti
    Member
    Posted 1 year ago #

    Ok, my cousin figured it out. It was the updated User Login Plugin that screwed everything up. What he did to resolve it, IDK but now it works.

    Thanks folks for the help!!!

    Terry

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.