WordPress.org

Ready to get started?Download WordPress

Forums

Let Me Have It (please) (5 posts)

  1. west4me
    Member
    Posted 9 years ago #

    I've been working on this for awhile now and I am ready for some suggestions from others. I am not a designer. I just run around the net and play with open source. It teaches me new things and keeps me up to date with I.T. That being said... I need constructive comments or praise, either one would be much appreciated.
    I belive that my blockquotes are broken in I.E., they float my images for some reason. Still working it out. Other than that I don't see any real errors, thats why I am here.
    Thank you to all that have helped me get this far.
    http://west4me.com/ipw-web/wordpress/index.php

  2. NuclearMoose
    Member
    Posted 9 years ago #

    Looking at the site in Firefox all appears to be well and good. I'll have a look at it with IE later.
    My only comments are about the gray...I think it could be more subtle. I like how your title graphic picks up the tones of the b/g image, but I think the gray takes away from it. That's all I can come up with. It looks great, otherwise!
    Have fun with your site!

  3. west4me
    Member
    Posted 9 years ago #

    I have updated the site. Stop by and give me your thoughts. I totally redesigned it to make the colors work together better. I also redesigned the header (I will work more on it). I still can't figure out the blockquote in IE. I will ask in another thread.
    I need ideas on how to improve it so let me have it.

  4. Joshua Sigar
    Member
    Posted 9 years ago #

    Nope, I won't bet on that. Valid CSS and XHTML do not mean consistent rendering across different browsers.

  5. west4me
    Member
    Posted 9 years ago #

    Nope, I validated it, didn't fix it. I'm going to ask in a new thread if anyone has any ideas please let me know.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.