WordPress.org

Ready to get started?Download WordPress

Forums

Anarcho Notepad
[resolved] "leave a comment" field not appearing (15 posts)

  1. lhryniw
    Member
    Posted 6 months ago #

    I've turned the comments on, but nothing is appearing on my blog. Am I missing something? I have it set the same as for another theme and have no problems there.

  2. Arthur Gareginyan
    Member
    Theme Author

    Posted 6 months ago #

    Do not appear comments or form?
    Could you post a link to your website so that I could see the bug?

  3. lhryniw
    Member
    Posted 6 months ago #

    Sure. It's http://www.thinkinginitiative.com

    It appeared for about a minute, and then disappeared again. Very perplexing. Thanks for looking into it!

  4. Arthur Gareginyan
    Member
    Theme Author

    Posted 6 months ago #

    I can see the comment form on your website. I left a test comment. It seems there are no problems.
    You can see my comment?

  5. lhryniw
    Member
    Posted 6 months ago #

    That is very weird. I am notified that you left a comment, and I can see it on the admin side, but I can't see any comments when I visit the site. I logged out of admin and still couldn't see any comments field. What am I doing wrong here?

  6. Arthur Gareginyan
    Member
    Theme Author

    Posted 6 months ago #

    Maybe you have enabled "Comment must be manually approved" in
    AdminPanel > Settings > Discussion > Before a comment appears.
    If enabled try to switch off and check again the comments

  7. lhryniw
    Member
    Posted 6 months ago #

    I have not enabled either "comment must be manually approved" or "comment author must have a previously approved comment." Still no comment box.

  8. William Bowles
    Member
    Posted 6 months ago #

    If Java is involved, try emptying your cache. This happened to me when only part of the java script got loaded and only bits of edit page showed up.

  9. lhryniw
    Member
    Posted 6 months ago #

    All good. I figured it out. Sorry, operator error here, I think. Thanks for responding so quickly when I asked for help!

  10. Arthur Gareginyan
    Member
    Theme Author

    Posted 6 months ago #

    Issue resolved

  11. rtichenb_russell
    Member
    Posted 6 months ago #

    Say,I'm glad it got worked out but you never told the rest of us what fixed the problem ... I'm having the same issue here. See http://www.rtichenberg.x10.mx and you will see that I have no comments showing even though I have approved them in admin. Thank you.

  12. Arthur Gareginyan
    Member
    Theme Author

    Posted 6 months ago #

    The problem is not in the layout!
    You can see comments on my site and the remaining 8000 of those who downloaded the theme.
    Perhaps you need to clear the cache. Maybe on your hosting old PHP is installed or something else. I can not know.

  13. William Bowles
    Member
    Posted 6 months ago #

    Do you have to ok comments? Are you being notified that comments have been left?

  14. Arthur Gareginyan
    Member
    Theme Author

    Posted 6 months ago #

    I have everything well with comments and notification.
    You can see it here http://mycyberuniverse.tk/anarcho-notepad.html

    I cannot repeat the same mistake to try to fix it.

  15. William Bowles
    Member
    Posted 6 months ago #

    Yeah, works just fine for me too. Must be the way he has WP configured.

Reply

You must log in to post.

About this Theme

About this Topic

Tags

No tags yet.