WordPress.org

Ready to get started?Download WordPress

Forums

WordPress Landing Pages
Leads plugin broke my site (5 posts)

1 star
  1. carolemagouirk
    Member
    Posted 11 months ago #

    I downloaded wordpress langing pages and activated it from inside wordpress. It then told me I had a required plugin to install called leads. As soon as I activated it, my site went blank. I deleted the folder from my plugins folder using filezilla and my site came back.

    I'm using a multisite, so maybe that's the problem.

    This plugin works fine if you don't download and activate the leads plugin.

  2. David Wells
    Member
    Plugin Author

    Posted 11 months ago #

    Hey Carole,

    We'd like to help you fix the issue. Can you please email me at david at inboundnow.com

    Thanks,
    David

  3. David Wells
    Member
    Plugin Author

    Posted 11 months ago #

    Hey Carole,

    Just a quick followup. We are unable to reproduce these issues.

    Can you drop me a line and we can personally help you solve your issues?

    Thanks,
    - David

  4. colormehappy
    Member
    Posted 9 months ago #

    This JUST happened to me!!! Omg! My website blew up! My dashboard is gone!

  5. David Wells
    Member
    Plugin Author

    Posted 9 months ago #

    What error message are you seeing?

    Sounds like a plugin/theme conflict.

    To test for a theme conflict:

    1. Activate default Twenty Ten, Eleven, Twelve, or Thirteen theme
    2. Check to see if the issue still occurs
    3. If the issue does not occur after having activated the default "Twenty" theme, your theme is causing a conflict with landing pages.

    To test for a plugin conflict:

    1. Deactivate ALL plugins
    2. Activate Landing Pages
    3. Check to see if the issue occurs

    If the issue does not occur, one (or more) of your plugins is causing a conflict with Landing Pages.

    To determine which plugin(s) is causing the conflict, follow these steps:

    1. Activate each plugin one by one
    2. Check to see if the issue occurs after each plugin is activated

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.