WordPress.org

Ready to get started?Download WordPress

Forums

Juiz Last Tweet Widget
[resolved] Le flux RSS de ce compte twitter ne semble pas disponible pour le moment. (3 posts)

  1. jobouille
    Member
    Posted 10 months ago #

    Bonjour, (oui je suis français) voilà mon problème : ce plugin à l'air très bien et l'un des meilleurs d'après ce que j'ai trouvé sur le web pour insérer nos dernier tweets sur le site mais voici le message qu'il y as : Le flux RSS de ce compte twitter ne semble pas disponible pour le moment.

    Vous pouvez vérifier par vous même sur mon site : http://jobouillemovie.free.fr (c'est tout en bas de la colonne de droite).

    Que faire ?

    Normally, you can translate the page with your browser of search.

    Merci d'avance.

    Bonne journée

    http://wordpress.org/extend/plugins/juiz-last-tweet-widget/

  2. nicomollet
    Member
    Posted 10 months ago #

    Tu dois paramétrer le plugin Juiz Last Tweet qui a changé dans sa dernière version à cause de l'APi 1.1 de Twitter.

    Regarde la config : /wp-admin/options-general.php?page=juiz-last-tweet-widget
    La page contient toutes les explications sur comment renseigner les codes.

  3. Geoffrey
    Member
    Plugin Author

    Posted 10 months ago #

    Merci pour ta réponse et ton aide Nico.

    C'est exactement ce qu'il faut faire. L'API Twitter en version 1.0 a été abandonnée par Twitter, donc ceux qui n'ont pas souhaité utiliser l'API 1.1 avant y sont désormais obligé !

    ----

    Sorry for the french language, some people need help and are not english speaking ;)

    In summary: it's a problem with API 1.0, you need to update your Juiz Last Tweet Widget plugin, and create a Twitter API. A tutorial is included with this plugin.

    Thanks!

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.