WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Lazyest Gallery Help (8 posts)

  1. fr3nzy17
    Member
    Posted 7 years ago #

    Okay, so basically I can install the the files, and that works. However when I try to to display an image and have that "fade effect" it just won't work, and I've done everything possible. What am I doing wrong?

    Any help is appreciated!

  2. jwurster
    Member
    Posted 7 years ago #

    Can you please give us a link?

  3. fr3nzy17
    Member
    Posted 7 years ago #

  4. fr3nzy17
    Member
    Posted 7 years ago #

  5. jwurster
    Member
    Posted 7 years ago #

    I'll have to install the latest version 0.9.3 if that is what you are using.

  6. jwurster
    Member
    Posted 7 years ago #

    I think the solution to your problem is to just have the folder name with the image. Try layouts/layout1resize.jpg instead of /wp-gallery/layouts/layout1resize.jpg.

  7. fr3nzy17
    Member
    Posted 7 years ago #

    Tried that, it didn't work. I don't understand what's wrong...

  8. Sirthinks
    Member
    Posted 7 years ago #

    You need to install Lightbox

    Once installed go into your Lazyest Gallery Options page and turn on Force Lightbox Use.

    Et Voila!

Topic Closed

This topic has been closed to new replies.

About this Topic