WordPress.org

Ready to get started?Download WordPress

Forums

lazy gallery images not showing (6 posts)

  1. chillbilly
    Member
    Posted 8 years ago #

    lazy gallery images are not showing in my defualt theme.

    I've dug around everyplace and can find no answer...the site that has the down load for it has no support.

    everything else is workin great!!

    here...check out my problem...

    http://www.chillbillyproductions.com/lazy-index.php

  2. VaamYob
    Member
    Posted 8 years ago #

    I suggest you install lazyest gallery instead. It's got more features than lazy gallery.

    http://lazyest.keytwo.net

  3. chillbilly
    Member
    Posted 8 years ago #

    :) with my luck I'll just get it installed and the new version will apeare....lazyester

    ya know of any sites usein it that I can check out? Not just a screen shot, but the real runnin deal?

  4. chillbilly
    Member
    Posted 8 years ago #

    well...loaded it up...i think I'm gona like it, but only if I can get the images to show up!!!

    same problem as before...everything is cool...but no images.

  5. VaamYob
    Member
    Posted 8 years ago #

    You can view my site for a running example.

    http://www.xyooj.com

    Are you sure you set it up correctly ?
    What directory do you have your pictures in ?
    Is that directory writeable by the web server (for thumbnails/captions etc.)?

  6. chillbilly
    Member
    Posted 8 years ago #

    k...Ive got it all loaded up and workin...the missing image thing was fixed by creating sub folders in my image folder...kinda weird but what ever...works great.

    Thanks for the direction man...im gona love this! ;)

Topic Closed

This topic has been closed to new replies.

About this Topic