WordPress.org

Ready to get started?Download WordPress

Forums

WP-Cumulus
Latest versions don't support non-latin languages (2 posts)

  1. mushon
    Member
    Posted 3 years ago #

    While version 1.22 supported unicode languages, version 1.23+ does not. Obviously it would not be wise to use the XSS vulnerable 1.22 but me and other non-latin WP bloggers would really appreciate a version 1.24 which includes us too.

    Many thanks for your awesome work.
    Mushon

  2. Roy Tanck
    Member
    Plugin Author

    Posted 2 years ago #

    Actually, no version I've ever released supports unicode. Some people have taken a protoype (based on 1.22) to get unicode support, but none of the stable releases has been based on Flash 10 with unicode support.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic